Bug 68036 - plugin installs in wrong directory
plugin installs in wrong directory
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: plugger (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
: 67684 68055 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-05 13:32 EDT by Markku Kolkka
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-31 15:15:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Markku Kolkka 2002-07-05 13:32:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
The plugger RPM installs plugger.so to /usr/lib/mozilla-1.0.0/plugins,
but the Mozilla version in Limbo is 1.0.1, and looks for plugins in
/usr/lib/mozilla-1.0.1/plugins

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Mozilla and Plugger
2.See Help|About Plug-ins in Mozilla
3.
	

Actual Results:  Plugger isn't listed as a Mozilla plug-in

Expected Results:  Plugger is listed and works.

Additional info:
Comment 1 Nathan G. Grennan 2002-07-06 01:14:34 EDT
*** Bug 68055 has been marked as a duplicate of this bug. ***
Comment 2 Jay Turner 2002-07-08 12:09:56 EDT
*** Bug 67684 has been marked as a duplicate of this bug. ***
Comment 3 Christopher Blizzard 2002-07-08 16:47:27 EDT
Actually, if you just put it in /usr/lib/mozilla/plugins it should just work.
Comment 4 Ngo Than 2002-07-14 05:41:23 EDT
it's fixed in plugger-4.0-13.
Comment 5 Jay Turner 2002-07-30 10:13:26 EDT
OK, with plugger-4.0-13, the plugin is installing to the
/usr/lib/mozilla/plugins/ directory, but when you check about "about:plugins"
you just get "Plugger 4.0" on one line and then on the line below it "File name:
plugger.so"  There are no other details about the capabilities of the plugin. 
Problem?
Comment 6 Ngo Than 2002-07-31 15:15:14 EDT
It's a bug and fixed now in 4.0-14.
Comment 7 Jay Turner 2002-08-05 13:11:40 EDT
Fix confirmed with plugger-4.0-14.

Note You need to log in before you can comment on or make changes to this bug.