Bug 68045 - no Limbo public beta option
no Limbo public beta option
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
i386 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2002-07-05 15:49 EDT by Glenn Simpson
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-05 15:49:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Glenn Simpson 2002-07-05 15:49:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) Gecko/20020607

Description of problem:
I wish to report an issue with the Limbo 1st beta release.
In the list of options, I only see a "public beta".  The comment says to select
Limbo public beta, but there is no such entry in the list.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.login to bugzilla a select *new bug*
2.when asked which product, select "public beta"
3.when told to select "Limbo public beta", I wish you luck.

Actual Results:  On my system, I see no "Limbo public beta" or anything Limbo

Expected Results:  Expect to be able to follow the instruction

Additional info:
Comment 1 Ben Levenson 2002-07-05 21:30:09 EDT
click on "New Bug"   
click on "standard bug entry form (old version)"   
click on "Red Hat Public Beta"   
select version: "limbo"   
reopen if you are still having problems.

Note You need to log in before you can comment on or make changes to this bug.