Bug 68050 - X Server wont start after initial start - even after reboot
X Server wont start after initial start - even after reboot
Status: CLOSED DUPLICATE of bug 67978
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-05 16:22 EDT by Todd Booher
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 01:13:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xfree log (25.04 KB, text/plain)
2002-07-05 16:23 EDT, Todd Booher
no flags Details

  None (edit)
Description Todd Booher 2002-07-05 16:22:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
i810 chipset (Dell GX110), install completes successfully and X server starts 
on reboot but if you shut down X server it will not restart, even after a 
reboot.  Log file included.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install OS
2.Reboot and go in to X.
3.Shutdown X and then try to restart.
4.Reboot to verify X still wont start.
	

Additional info:
Comment 1 Todd Booher 2002-07-05 16:23:09 EDT
Created attachment 63864 [details]
Xfree log
Comment 2 Todd Booher 2002-07-05 16:34:50 EDT
Removing "Load 'dri'" from XF86Config does not fix issue as stated
in similar bug.
Comment 3 Mike A. Harris 2002-07-10 01:13:11 EDT
This problem may have been fixed in a recent kernel patch to i8x0 DRM
Comment 4 Mike A. Harris 2002-07-10 08:58:51 EDT

*** This bug has been marked as a duplicate of 67978 ***

Note You need to log in before you can comment on or make changes to this bug.