Bug 680585 - [abrt] paraview-3.8.1-3.fc14: Process /usr/lib64/paraview/paraview was killed by signal 11 (SIGSEGV)
[abrt] paraview-3.8.1-3.fc14: Process /usr/lib64/paraview/paraview was killed...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: paraview (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orion Poplawski
Fedora Extras Quality Assurance
abrt_hash:77ce4a4a86248d439653d0f93d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-25 23:06 EST by Elliott Sales de Andrade
Modified: 2011-08-16 16:18 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-16 16:18:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.15 KB, text/plain)
2011-02-25 23:06 EST, Elliott Sales de Andrade
no flags Details

  None (edit)
Description Elliott Sales de Andrade 2011-02-25 23:06:06 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 30877 bytes
cmdline: /usr/lib64/paraview/paraview
component: paraview
Attached file: coredump, 44232704 bytes
executable: /usr/lib64/paraview/paraview
kernel: 2.6.35.11-83.fc14.x86_64
package: paraview-3.8.1-3.fc14
rating: 3
reason: Process /usr/lib64/paraview/paraview was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1298693145
uid: 500

How to reproduce
-----
1. Add .csv file as source
2. Add DescriptiveStatistics filter
3. Set Attribute Mode to Field Data
4. Select a Field of Interest
5. Click Apply
Comment 1 Elliott Sales de Andrade 2011-02-25 23:06:08 EST
Created attachment 481115 [details]
File: backtrace
Comment 2 Orion Poplawski 2011-08-03 11:07:02 EDT
Can you test https://admin.fedoraproject.org/updates/paraview-3.10.1-3.fc14 and see if you can reproduce with that?
Comment 3 Elliott Sales de Andrade 2011-08-03 17:48:33 EDT
I think this one is fixed. I can't reproduce with my previous instructions, and I tried a few other things which also didn't crash.

Note You need to log in before you can comment on or make changes to this bug.