Bug 680592 - [abrt] emerald-0.8.4-7.fc14: _XAllocID: Process /usr/bin/emerald was killed by signal 6 (SIGABRT)
Summary: [abrt] emerald-0.8.4-7.fc14: _XAllocID: Process /usr/bin/emerald was killed b...
Keywords:
Status: CLOSED DUPLICATE of bug 705579
Alias: None
Product: Fedora
Classification: Fedora
Component: emerald
Version: 14
Hardware: i686
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: leigh scott
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:38ca3ee4bceff6f9b708906a427...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-02-26 05:50 UTC by Vladimir
Modified: 2012-03-20 14:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 14:14:55 UTC


Attachments (Terms of Use)
File: backtrace (9.03 KB, text/plain)
2011-02-26 05:50 UTC, Vladimir
no flags Details

Description Vladimir 2011-02-26 05:50:39 UTC
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 9242 bytes
cmdline: emerald --replace
component: emerald
Attached file: coredump, 1470464 bytes
crash_function: _XAllocID
executable: /usr/bin/emerald
kernel: 2.6.35.11-83.fc14.i686.PAE
package: emerald-0.8.4-7.fc14
rating: 4
reason: Process /usr/bin/emerald was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1297463642
uid: 500

How to reproduce
-----
1.
2.
3.
s

Comment 1 Vladimir 2011-02-26 05:50:42 UTC
Created attachment 481124 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 14:14:55 UTC
Backtrace analysis found this bug to be similar to bug #705579, closing as duplicate. This bug seems to belong to component libX11, libXcursor or libXrender.

Bugs which were found to be similar to this bug: 
  evolution: bug #706089
  gedit: bug #650406
  gnome-scan: bug #609230
  gnome-screensaver: bug #666451
  nautilus: bug #543282, bug #545493, bug #574789, bug #576538, bug #601500, bug #614613, bug #633017, bug #705579
  yelp: bug #587425, bug #618993

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 705579 ***


Note You need to log in before you can comment on or make changes to this bug.