Bug 68060 - tooltip and launcher icon flickering indefinitely
tooltip and launcher icon flickering indefinitely
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: gnome-panel (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-05 18:58 EDT by Brian Ryner
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 00:42:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Brian Ryner 2002-07-05 18:58:21 EDT
Description of Problem:

If you place the mouse pointer at the very top of the panel, just above a
launcher, the tooltip and the icon for the launcher will flicker very rapidly
until you move the pointer away.

Version-Release number of selected component (if applicable):

gnome-panel-2.0.0-10

How Reproducible:

always

Steps to Reproduce:
1. Position the mouse pointer at the very top of the panel, above a launcher
2. 
3. 

Actual Results:

Icon and tooltip flicker rapidly.

Expected Results:

The icon is highlighted and the tooltip appears.

Additional Information:
	
The vertical area which causes this seems to be 2 pixels high.
Comment 1 Havoc Pennington 2002-07-15 00:05:36 EDT
See http://bugzilla.gnome.org/show_bug.cgi?id=88184
Comment 2 Brian Ryner 2002-08-01 00:42:28 EDT
Not sure what the proper way to mark this resolved is, but it now works fine in
beta4.
Comment 3 Havoc Pennington 2002-08-01 10:48:17 EDT
okie, thanks.

Note You need to log in before you can comment on or make changes to this bug.