Bug 68067 - default query includes items not originally selected
Summary: default query includes items not originally selected
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
(Show other bugs)
Version: 2.8
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 71689 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 01:22 UTC by Ben Levenson
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-23 02:34:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Levenson 2002-07-06 01:22:49 UTC
Description of Problem: 
1- create a default query with the "beta1", "beta2", and "beta3" items selected 
2- save 
3- reload query page 
4- notice that there are additional "versions" selected: 
   AS-beta1 
   AS-beta2 
   AS-beta3 
   skipjack-beta1 
   skipjack-beta2 
 
Version-Release number of selected component (if applicable): 
bugzilla 2.8

Comment 1 Jay Berkenbilt 2002-08-16 18:18:30 UTC
*** Bug 71689 has been marked as a duplicate of this bug. ***

Comment 2 Jay Berkenbilt 2002-12-21 22:27:51 UTC
This seems to have been fixed with the bugzilla upgrade.

Comment 3 David Lawrence 2002-12-23 02:34:50 UTC
Cool.


Note You need to log in before you can comment on or make changes to this bug.