This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68079 - Crux and Gorrilla themes contain malformed crashing xml
Crux and Gorrilla themes contain malformed crashing xml
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: metacity (Show other bugs)
limbo
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Havoc Pennington
:
: 67979 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-05 23:56 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 22:21:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-07-05 23:56:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
Crux and Gorrilla themes, both included in metacity-2.3.987.90-1, contain
malformed wm crashing xml. It is a `No frame style set for window type "border"`
error.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. # metacity-theme-viewer Crux
2. # metacity-theme-viewer Gorilla


Actual Results:  "Error loading theme: Line 461 character 1: No frame style set
for window type "border" in theme "Crux", add a <window type="border"
style_set="whatever"/> element"

"Error loading theme: Line 294 character 1: No frame style set for window type
"border" in theme "Gorilla", add a <window type="border" style_set="whatever"/>
element"


Expected Results:  The theme should have been displayed with thetheme viewer
rather than displaying an error message
Comment 1 Bill Nottingham 2002-07-08 01:12:52 EDT
*** Bug 67979 has been marked as a duplicate of this bug. ***
Comment 2 Havoc Pennington 2002-07-15 00:21:37 EDT
There are patches for this in gnome bugzilla, and to make these work with 
various font sizes too.
Comment 3 Need Real Name 2002-07-19 17:57:12 EDT
since the rpms on up2date fix this should this be "closed errata"?
Comment 4 Havoc Pennington 2002-07-23 22:21:07 EDT
This is fixed in rawhide
Comment 5 Jay Turner 2002-07-30 10:14:23 EDT
Closing out as stated above.

Note You need to log in before you can comment on or make changes to this bug.