Bug 68092 - package progress bar does not progress during installation
Summary: package progress bar does not progress during installation
Status: CLOSED DUPLICATE of bug 68034
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 07:57 UTC by Thomas M Steenholdt
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-06 07:57:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas M Steenholdt 2002-07-06 07:57:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020625

Description of problem:
The Package progress bar is aleways either 0 % filled or 100% filled even for
the big packages (bigger than 30 MB)
The total progress bar works fine

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install RH Limbo 
2.Watch the package progress bar during installation
3.
	

Actual Results:  The Package progress bar is allways either 0 % filled or 100%
filled


Expected Results:  The Package progress bar should show the actual progress of
the package installation. that is the bar should increment along with the
progress instead of just jumping from not installad to installed

Additional info:

Comment 1 Bill Nottingham 2002-07-08 05:40:30 UTC

*** This bug has been marked as a duplicate of 68034 ***


Note You need to log in before you can comment on or make changes to this bug.