Bug 681068 - [abrt] ibus-1.3.99.20110127-4.fc15: __libc_free: Process /usr/libexec/ibus-x11 was killed by signal 11 (SIGSEGV)
[abrt] ibus-1.3.99.20110127-4.fc15: __libc_free: Process /usr/libexec/ibus-x1...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: ibus (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: fujiwara
Fedora Extras Quality Assurance
abrt_hash:ec5ca2d3b334ba8b21eaecd27e7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-28 20:18 EST by David Le Sage
Modified: 2011-03-18 00:07 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-18 00:03:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (15.80 KB, text/plain)
2011-02-28 20:18 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2011-02-28 20:18:44 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 16182 bytes
cmdline: /usr/libexec/ibus-x11 --kill-daemon
comment: Created a child node in the Freemind app when the abrt report appeared.
component: ibus
Attached file: coredump, 10203136 bytes
crash_function: __libc_free
executable: /usr/libexec/ibus-x11
kernel: 2.6.38-0.rc6.git4.1.fc15.x86_64
package: ibus-1.3.99.20110127-4.fc15
rating: 4
reason: Process /usr/libexec/ibus-x11 was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1298942450
uid: 500

How to reproduce
-----
1. Crashed seemingly randomly while I was working in Freemind.
Comment 1 David Le Sage 2011-02-28 20:18:47 EST
Created attachment 481478 [details]
File: backtrace
Comment 2 fujiwara 2011-02-28 22:49:13 EST
Probably it's fixed in the latest.
Would you update ibus?

# yum install ibus
Comment 3 fujiwara 2011-03-01 04:15:31 EST
Oh, I mean ibus-1.3.99.20110206-4.fc15 . 
It seems the latest is still pending. 

But the package is available below.
https://admin.fedoraproject.org/updates/ibus-1.3.99.20110206-4.fc15
Comment 4 fujiwara 2011-03-18 00:03:25 EDT
The current latest is ibus-1.3.99.20110228-3.fc15 .
If you will see the same error with the latest, please commit it again.
Comment 5 fujiwara 2011-03-18 00:07:46 EDT
> If you will see the same error with the latest, please commit it again.
If you will see the same error with the latest, please comment it again.

Note You need to log in before you can comment on or make changes to this bug.