Bug 68131 - RFE: add session name to vncviewer's menu pop-up.
Summary: RFE: add session name to vncviewer's menu pop-up.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: vnc   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-06 19:45 UTC by Aleksey Nogin
Modified: 2007-03-27 03:54 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-06 10:11:01 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Aleksey Nogin 2002-07-06 19:45:42 UTC
Currently the vncviewer's pop-up menu does not have any information identifying
which VNC session it belongs to. It makes things somewhat confusing in a
VNC-inside-VNC scenario. Would it be a good idea to add something to the window
(not just a WM title since it's not displayed in fullscreen mode) to identify
which session it belongs to?

Comment 1 Tim Waugh 2002-07-10 10:20:21 UTC
Yes.

Comment 2 Tim Waugh 2003-08-06 10:11:01 UTC
There is a 'connection info' dialog in the rawhide version.


Note You need to log in before you can comment on or make changes to this bug.