Bug 681388 - Cannot Rename Worksheets
Cannot Rename Worksheets
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: libreoffice (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-01 19:30 EST by David Le Sage
Modified: 2011-03-10 08:48 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-10 08:48:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description David Le Sage 2011-03-01 19:30:40 EST
Description of problem:
If I open an OpenOffice spreadsheet in LibreOffice, all of the worksheet tabs return to their default names (Sheet 1, Sheet 2, etc.) and you cannot rename them by right-clicking and choosing "Rename Sheet."  The text box that pops up will not accept any input.

I have write-permissions on the files I have checked.


Version-Release number of selected component (if applicable):
libreoffice-calc-3.3.1.2-1.fc15.x86_64

How reproducible:
Every time.

Steps to Reproduce:
1. Open a Calc spreadsheet that has multiple worksheets.
2. Worksheets have all reverted to default names.
3. Right-click on a worksheet tab and choose "Rename Sheet."
  
Actual results:
Cannot input any text in the rename field.

Expected results:
Should be able to rename sheets.

Additional info:
Comment 1 David Tardon 2011-03-03 02:17:04 EST
Cannot reproduce. Can you provide a sample spreadsheet?
Comment 2 David Le Sage 2011-03-03 16:59:33 EST
Hello David,

I just tried it again using the same spreadsheet and I cannot reproduce the bug this morning.  I have been running yum update daily, so the glitch may have been fixed in one of the patches I downloaded.

The only other difference is that, when I reported the issue the other day, I was running Calc under KDE and I am in GNOME 3 at the moment.  


If I have a chance, I will log out of GNOME Shell later today and try it in KDE again.


Thanks,


David
Comment 3 Caolan McNamara 2011-03-10 08:48:22 EST
If it screws up again, feel free to reopen this

Note You need to log in before you can comment on or make changes to this bug.