Bug 681605 - [abrt] yelp-1:2.30.2-1.fc14: strchr: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
[abrt] yelp-1:2.30.2-1.fc14: strchr: Process /usr/bin/yelp was killed by sign...
Status: CLOSED DUPLICATE of bug 710234
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:1cbf6e10b5485eb1333b64c2f9e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-02 12:40 EST by Sean Sheedy
Modified: 2012-03-21 11:21 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:21:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.17 KB, text/plain)
2011-03-02 12:40 EST, Sean Sheedy
no flags Details

  None (edit)
Description Sean Sheedy 2011-03-02 12:40:31 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 43186 bytes
cmdline: yelp
component: yelp
Attached file: coredump, 173207552 bytes
crash_function: strchr
executable: /usr/bin/yelp
kernel: 2.6.35.11-83.fc14.x86_64
package: yelp-1:2.30.2-1.fc14
rating: 4
reason: Process /usr/bin/yelp was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1299087227
uid: 20028

How to reproduce
-----
1. Attempting to browse bison info
Comment 1 Sean Sheedy 2011-03-02 12:40:36 EST
Created attachment 481917 [details]
File: backtrace
Comment 2 Sean Sheedy 2011-04-27 16:49:10 EDT
Package: yelp-1:2.30.2-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Attempt to browse bison info page
Comment 3 abrt-bot 2012-03-21 11:21:40 EDT
Backtrace analysis found this bug to be similar to bug #710234, closing as duplicate.

Bugs which were found to be similar to this bug: bug #620286, bug #625613, bug #629342, bug #649541, bug #710234

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 710234 ***

Note You need to log in before you can comment on or make changes to this bug.