Bug 681714 - [abrt] evolution-2.32.1-1.fc14: _XAllocID: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
[abrt] evolution-2.32.1-1.fc14: _XAllocID: Process /usr/bin/evolution was kil...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:3dbffe07648b6a855967612dfad...
:
: 664925 710910 746437 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-02 18:58 EST by Maksym Sh
Modified: 2011-10-17 04:39 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-03 02:17:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (57.02 KB, text/plain)
2011-03-02 18:58 EST, Maksym Sh
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 634000 None None None Never

  None (edit)
Description Maksym Sh 2011-03-02 18:58:21 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 58390 bytes
cmdline: evolution
component: evolution
Attached file: coredump, 69775360 bytes
crash_function: _XAllocID
executable: /usr/bin/evolution
kernel: 2.6.35.11-83.fc14.i686
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/bin/evolution was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1297520452
uid: 500

How to reproduce
-----
1.Don't know
2.
3.
Comment 1 Maksym Sh 2011-03-02 18:58:24 EST
Created attachment 481979 [details]
File: backtrace
Comment 2 Milan Crha 2011-03-03 02:17:24 EST
Thanks for a bug report. There is filled a similar upstream bug [1], thus I'm moving this there. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=634000
Comment 3 Milan Crha 2011-05-20 03:59:36 EDT
*** Bug 664925 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2011-06-06 02:57:33 EDT
*** Bug 710910 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2011-10-17 04:39:20 EDT
*** Bug 746437 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.