Bug 681801 - [abrt] exaile-0.3.2.0-2.fc14: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Summary: [abrt] exaile-0.3.2.0-2.fc14: Process /usr/bin/python was killed by signal 11...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: exaile
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Deji Akingunola
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4815415b6b7b33555ea79879217...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-03 09:45 UTC by seitheach.cz
Modified: 2011-03-28 19:32 UTC (History)
1 user (show)

Fixed In Version: exaile-0.3.2.1-1.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-28 19:32:56 UTC


Attachments (Terms of Use)
File: backtrace (73.40 KB, text/plain)
2011-03-03 09:45 UTC, seitheach.cz
no flags Details

Description seitheach.cz 2011-03-03 09:45:47 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 75160 bytes
cmdline: python /usr/lib/python2.7/site-packages/exaile/exaile.py --datadir=/usr/share/exaile/data --startgui
component: exaile
Attached file: coredump, 102424576 bytes
crash_function: pthread_cond_timedwait@@GLIBC_2.3.2
executable: /usr/bin/python
kernel: 2.6.35.11-83.fc14.x86_64
package: exaile-0.3.2.0-2.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1299144331
uid: 500

comment
-----
I've got almost fresh install of F14 - it's happening ever since. Maybe I confused him a little with having some libs both x86_64 and i686 - I have both versions because of Skype... But I'm not sure if this has happened before or after installing the i686 libs...

Also, I get the same thing in banshee and rhythmbox - just start playing, try to switch a song and they die.

How to reproduce
-----
1. start exaile
2. start playing a song
3. switch to another song

Comment 1 seitheach.cz 2011-03-03 09:45:49 UTC
Created attachment 482020 [details]
File: backtrace

Comment 2 Fedora Update System 2011-03-04 15:40:06 UTC
Package exaile-0.3.2.1-1.fc14:
* should fix your issue,
* was pushed to the Fedora 14 updates-testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing exaile-0.3.2.1-1.fc14'
as soon as you are able to, then reboot.
Please go to the following url:
https://admin.fedoraproject.org/updates/exaile-0.3.2.1-1.fc14
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-03-05 02:43:41 UTC
exaile-0.3.2.1-1.fc14 has been pushed to the Fedora 14 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update exaile'.  You can provide feedback for this update here: https://admin.fedoraproject.org/updates/exaile-0.3.2.1-1.fc14

Comment 4 seitheach.cz 2011-03-05 11:58:43 UTC
I've tried the update - it didn't work for me. But I've also been trying several other players (banshee, rhythmbox, totem, smplayer) and everything crashed the same way (banshee - SIGABRT; rhythmbox, totem - SIGSEGV; on song change) - except smplayer... Maybe it's something under these players? Wrong installation of something?

Comment 5 Fedora Update System 2011-03-28 19:30:13 UTC
exaile-0.3.2.1-1.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.