Bug 68195 - bookmarks pointless without htmlview
Summary: bookmarks pointless without htmlview
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: beta3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
: 69150 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-07 23:38 UTC by Jeremy Katz
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 01:40:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2002-07-07 23:38:22 UTC
Having various bookmarks which are web sites listed in the nautilus menu without
actually having a working html view for nautilus is pretty crappy.  You click on
them expecting to see the website and get to see the raw HTML :)

Comment 1 Havoc Pennington 2002-07-15 04:31:32 UTC
There don't seem to be any bookmarks in current upstream CVS.


Comment 2 Havoc Pennington 2002-07-21 23:44:35 UTC
*** Bug 69150 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2002-07-24 01:40:40 UTC
fixed in 2.0.1

Comment 4 Jay Turner 2002-08-30 02:40:10 UTC
Fix confirmed with nautilus-2.0.4-1.


Note You need to log in before you can comment on or make changes to this bug.