This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 68200 - missing BuildRequire prevents build
missing BuildRequire prevents build
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: evolution (Show other bugs)
1.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-07 20:47 EDT by Chris Ricker
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 02:13:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Ricker 2002-07-07 20:47:07 EDT
1.0.8-1 (latest in rawhide) will not rebuild on systems which don't have
openldap-devel installed, but is missing a BuildRequires for openldap-devel
Comment 1 Jeremy Katz 2002-07-08 00:26:10 EDT
Fixed in 1.0.8-2 which will hopefully make its way through the build system tonight
Comment 2 Chris Ricker 2002-07-09 23:16:56 EDT
thanks -- closing rawhide

Note You need to log in before you can comment on or make changes to this bug.