This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 682010 - Local file conflict between packages
Local file conflict between packages
Status: CLOSED DUPLICATE of bug 680647
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
14
i686 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-03 16:35 EST by David
Modified: 2013-01-10 01:29 EST (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-04 11:54:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David 2011-03-03 16:35:38 EST
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. went to software update
2. started the update
3.
  
Actual results:


Expected results:


Additional info:
Test Transaction Errors:   file /usr/lib/qt4/plugins/designer/libphononwidgets.so from install of qt-designer-plugin-phonon-1:4.7.1-17.fc14.i686 conflicts with file from package qt-x11-1:4.7.1-7.fc14.i686
Comment 1 Kevin Kofler 2011-03-04 11:54:09 EST

*** This bug has been marked as a duplicate of bug 680647 ***

Note You need to log in before you can comment on or make changes to this bug.