Bug 68220 - gdm is unable to show login
gdm is unable to show login
Status: CLOSED WORKSFORME
Product: Red Hat Raw Hide
Classification: Retired
Component: gdm (Show other bugs)
1.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-08 05:29 EDT by Knut J BJuland
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 21:04:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log off gdm installation (54.89 KB, text/plain)
2002-07-08 13:33 EDT, Knut J BJuland
no flags Details

  None (edit)
Description Knut J BJuland 2002-07-08 05:29:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020706

Description of problem:
Jul  8 10:26:21 knut gdm[8262]: Failed to start the display server several times
in a short time period; disabling display :0

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.recompile gdm for redhat 7.3 with rpmbuild --rebuild --target=i686 
2.I use http://www.karubik.de/gig/2.0/gig20-pga.html to compile rpm from rawhide
3.install gdm, restart pc
	

Actual Results:  I should be able to logiin into Xfree but it is caught in a loop

Expected Results:  I shoiuld be able to login in to Xfree86

Additional info:

Jul  8 10:25:42 knut kernel: Linux agpgart interface v0.99 (c) Jeff Hartmann
Jul  8 10:25:42 knut kernel: agpgart: Maximum main memory to use for agp memory:
203M
Jul  8 10:25:42 knut kernel: agpgart: Detected Intel i815 chipset
Jul  8 10:25:42 knut kernel: agpgart: AGP aperture is 64M @ 0xf8000000
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: Intel i815 chipset
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: aperture: 64M @ 0xf8000000
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: aperture mapped from 0xf8000000 to
0xd1bfd000
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: backend supports sba
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: mode 4x
Jul  8 10:25:42 knut kernel: NVRM: AGPGART: allocated 16 pages
Jul  8 10:25:48 knut kernel: NVRM: AGPGART: freed 16 pages
Jul  8 10:25:48 knut kernel: NVRM: AGPGART: backend released
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: Intel i815 chipset
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: aperture: 64M @ 0xf8000000
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: aperture mapped from 0xf8000000 to
0xd1bc5000
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: backend supports sba
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: mode 4x
Jul  8 10:25:49 knut kernel: NVRM: AGPGART: allocated 16 pages
Jul  8 10:25:53 knut kernel: NVRM: AGPGART: freed 16 pages
Jul  8 10:25:53 knut kernel: NVRM: AGPGART: backend released
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: Intel i815 chipset
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: aperture: 64M @ 0xf8000000
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: aperture mapped from 0xf8000000 to
0xd1bfd000
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: backend supports sba
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: mode 4x
Jul  8 10:25:57 knut kernel: NVRM: AGPGART: allocated 16 pages
Jul  8 10:26:00 knut kernel: NVRM: AGPGART: freed 16 pages
Jul  8 10:26:00 knut kernel: NVRM: AGPGART: backend released
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: Intel i815 chipset
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: aperture: 64M @ 0xf8000000
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: aperture mapped from 0xf8000000 to
0xd1c4b000
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: backend supports sba
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: mode 4x
Jul  8 10:26:06 knut kernel: NVRM: AGPGART: allocated 16 pages
Jul  8 10:26:09 knut kernel: NVRM: AGPGART: freed 16 pages
Jul  8 10:26:09 knut kernel: NVRM: AGPGART: backend released
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: Intel i815 chipset
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: aperture: 64M @ 0xf8000000
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: aperture mapped from 0xf8000000 to
0xd1c63000
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: backend supports sba
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: mode 4x
Jul  8 10:26:14 knut kernel: NVRM: AGPGART: allocated 16 pages
Jul  8 10:26:18 knut kernel: NVRM: AGPGART: freed 16 pages
Jul  8 10:26:18 knut kernel: NVRM: AGPGART: backend released
Jul  8 10:26:21 knut gdm[8262]: Failed to start the display server several times
in a short time period; disabling display :0
Comment 1 Havoc Pennington 2002-07-08 11:46:45 EDT
Can you reproduce this with our gdm packages? If it's only with your own
packages, then it's not something we can/will fix.
Comment 2 Knut J BJuland 2002-07-08 12:44:58 EDT
I reproduce this error with your package to from rawhide.
Comment 3 Knut J BJuland 2002-07-08 13:31:28 EDT
I think there is a problem with registration off certain config files from gdm
on my system. Send along a log.
Comment 4 Knut J BJuland 2002-07-08 13:33:46 EDT
Created attachment 64285 [details]
log off gdm installation
Comment 5 Bill Nottingham 2002-07-08 14:50:58 EDT
Does this happen if you configure X with Xconfigurator?
Comment 6 Brent Fox 2002-10-18 21:04:40 EDT
knutjbj: ping?
Comment 7 Knut J BJuland 2002-10-19 04:17:44 EDT
I had a bucthed gdm instalation, it work now since I have upgrade to Redhat
linux 8.0 and latest nvidia driver.

Note You need to log in before you can comment on or make changes to this bug.