Bug 682438 - Manual lock screen doesn't work with the gnome screensaver
Manual lock screen doesn't work with the gnome screensaver
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-05 09:49 EST by Bruno Wolff III
Modified: 2015-01-14 18:26 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-23 11:14:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2011-03-05 09:49:53 EST
Description of problem:
If I use the lock screen menu item from metacity with the gnome screen saver running, nothing appears to happen. The screen saver will still lock the screen if the idle time limit is reached. If I switch to using the X screen saver the lock screen menu will work as expected.

Version-Release number of selected component (if applicable):
gnome-screensaver-2.91.90-1.fc15.i686

How reproducible:
It's been happening fairly consistently for something like a week now.


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bruno Wolff III 2011-03-24 09:17:11 EDT
It does seem to work from gnome-shell, but not metacity in fallback mode.
Comment 2 Bruno Wolff III 2011-04-23 11:14:56 EDT
The manual lock started working again. I am not sure exactly when, since for a week or two my panels got messed up by an update and I didn't know you needed to alt right click to configure them going forward.

Note You need to log in before you can comment on or make changes to this bug.