Bug 68255 - Upgrade failed to upgrade lots of packages
Upgrade failed to upgrade lots of packages
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
: 68065 69923 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-08 12:36 EDT by Michael Young
Modified: 2007-04-18 12:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 20:57:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-07-08 12:36:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.9 sun4u)

Description of problem:
I have just noticed, after a seemingly problem free upgrade to limbo from 7.3,
that there are lots of packages (303 I think) which should have been upgraded
but weren't. I don't think I did anything to cause this.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try
Comment 1 Jeremy Katz 2002-07-08 16:52:52 EDT
Fixed in CVS
Comment 2 Jeremy Katz 2002-07-09 20:57:18 EDT
*** Bug 68065 has been marked as a duplicate of this bug. ***
Comment 3 Mike McLean 2002-07-10 11:13:34 EDT
Fix confirmed.
Comment 4 Aleksey Nogin 2002-07-10 14:14:00 EDT
Just wanted to mention - I had a similar experience when upgrading 7.2 -> Limbo.
Comment 5 Jeremy Katz 2002-07-26 10:35:08 EDT
*** Bug 69923 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated

Note You need to log in before you can comment on or make changes to this bug.