Bug 682565 - Unmatched gdm entry in secure log
Unmatched gdm entry in secure log
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: logwatch (Show other bugs)
14
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Synacek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-06 14:22 EST by David Kovalsky
Modified: 2014-03-31 19:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-06 05:45:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Kovalsky 2011-03-06 14:22:18 EST
--------------------- Connections (secure-log) Begin ------------------------


 **Unmatched Entries**
    pkexec: gdm: Error executing command as another user: Not authorized [USER=root] [TTY=unknown] [CWD=/var/gdm] [COMMAND=/usr/sbin/gnome-power-backlight-helper --set-brightness 7]: 5 Time(s)

 ---------------------- Connections (secure-log) End -------------------------



Detail level set to 10 in logwatch config. 
logwatch-7.3.6-60.fc14.noarch
Comment 1 Fedora Admin XMLRPC Client 2011-12-16 05:47:23 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Jan Synacek 2012-01-06 05:45:59 EST
This error is specific to gnome-power-manager in f14 as described in https://bugzilla.redhat.com/show_bug.cgi?id=600163 and https://bugzilla.redhat.com/show_bug.cgi?id=604625.

Since there is no gnome-power-backlight-helper in f16, I'm closing this bug, as it makes no sense to fix this anymore.

Note You need to log in before you can comment on or make changes to this bug.