Bug 68267 - sawfish is installing components with old "sawmill" name
Summary: sawfish is installing components with old "sawmill" name
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 66241 68510 69512 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-08 18:29 UTC by ellson
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-03 13:40:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description ellson 2002-07-08 18:29:37 UTC
Description of Problem:
Components installed with "sawmill" instead of "sawfish"

/usr/bin/sawmill
/usr/bin/sawmill-capplet
/usr/bin/sawmill-client
/usr/bin/sawmill-themer
/usr/bin/sawmill-ui

Broken links:
/usr/bin/sawfish-capplet-appearance
/usr/bin/sawfish-capplet-audio
/usr/bin/sawfish-capplet-bindings
/usr/bin/sawfish-capplet-focus
/usr/bin/sawfish-capplet-match-window
/usr/bin/sawfish-capplet-meta
/usr/bin/sawfish-capplet-min-max
/usr/bin/sawfish-capplet-misc
/usr/bin/sawfish-capplet-move
/usr/bin/sawfish-capplet-placement
/usr/bin/sawfish-capplet-workspace


Version-Release number of selected component (if applicable):
sawfish-1.9.0-3

How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2002-07-15 04:37:44 UTC
*** Bug 68510 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2002-07-22 23:24:30 UTC
*** Bug 69512 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2002-08-14 20:43:30 UTC
*** Bug 66241 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2002-08-14 21:39:05 UTC
2.0-4 should fix

Comment 5 Jay Turner 2002-09-03 13:40:46 UTC
Not sure that it really matters, but still getting the following with sawfish-2.0-4:

/Milan-re0903.nightly/i386/i386/RedHat/RPMS]# rpm -qpl sawfish-2.0-4.i386.rpm |
   grep sawmill                                                                
          
/usr/share/sawfish/2.0.pre1/lisp/sawmill-defaults.jl
/usr/share/sawfish/2.0.pre1/lisp/sawmill-defaults.jlc


Comment 6 Havoc Pennington 2002-09-03 14:45:54 UTC
I think the .jl files have to be named that, they are just code modules used
internally. Closing if the rest is fixed.


Note You need to log in before you can comment on or make changes to this bug.