Bug 68288 - Add Webmin to install.
Summary: Add Webmin to install.
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf   
(Show other bugs)
Version: 8.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords: FutureFeature
: 89555 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-08 21:10 UTC by Brett Simpson
Modified: 2007-04-18 16:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 18:05:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brett Simpson 2002-07-08 21:10:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.9-34 i686; Nav)

Description of problem:
Please add Webmin from www.webmin.com with https support to the RedHat install.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Download webmin rpm and install.
2. Use perl -e shell -MCPAN and install Net::SSLeay
3. Connect to http://yourip:10000
4. Enable https
5. Use https://yourip:10000
	

Additional info:

Webmin is a web based program for configuring the RedHat operating system and
other packages. An https connection can be made when the perl module Net::SSLeay
is installed.

Comment 1 Bill Nottingham 2003-02-19 18:05:48 UTC
No.

Comment 2 Bill Nottingham 2003-04-24 14:49:55 UTC
*** Bug 89555 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.