Bug 68294 - RFE: Offer to write floppy rescue image to filesystem
RFE: Offer to write floppy rescue image to filesystem
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-08 17:50 EDT by Idcmp
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:42:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Idcmp 2002-07-08 17:50:05 EDT
From Bugzilla Helper:

Description of problem:
A huge majority of the people on the planet who don't make rescue floppies 
likely don't because they're too lazy to find a(nother) floppy while they're 
doing an install.  If the install offered to write a floppy image to the 
system, the user could copy it onto a different machine for safe keeping.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Install Linux at 1am with the boot floppy being the only working floppy disk 
you've been able to find sitting around your abode.

Additional info:

The "do you want to make a rescue disk" option should allow the user to pick 
either/both/none of "Yes, onto a floppy."  "Yes, write the image on my HD.".

In the future dream-like world, other options could include "Yes, FTP/SCP/NFS 
it to another machine."
Comment 1 Idcmp 2002-07-08 17:58:33 EDT
If the user does decide to write an image to their system, it should remind 
them that the image is only useful if it's copied onto another system for safe 
keeping.
Comment 2 Michael Schwendt 2002-07-08 21:44:24 EDT
CD #1 is bootable and has a rescue mode.

And if you have "another system", you can create a boot disk there at any time.
It doesn't take much to run mkbootdisk and adjust the root= kernel boot
parameter appropriately.
Comment 3 Michael Fulbright 2002-07-10 14:41:35 EDT
You can use the mkbootdisk command to create a rescue floppy, btw.

I'll make this an RFE.
Comment 4 Jeremy Katz 2004-10-04 22:42:35 EDT
This is no longer an issue with the boot disk screen removed from the
installer.

Note You need to log in before you can comment on or make changes to this bug.