Bug 68302 - Double click required to select monitor
Summary: Double click required to select monitor
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-08 22:41 UTC by Havoc Pennington
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 19:37:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Havoc Pennington 2002-07-08 22:41:52 UTC
I tried choosing a monitor model from the list and closing the dialog,  but
nothing happened since I hadn't double clicked. I think if the row is selected
(blue) then the monitor should be selected.

Comment 1 Alexander Larsson 2002-07-10 16:36:25 UTC
Fixed in 0.4.5.


Note You need to log in before you can comment on or make changes to this bug.