Bug 68341 - Library archive files in non-devel package
Summary: Library archive files in non-devel package
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xmms (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218 79579
TreeView+ depends on / blocked
 
Reported: 2002-07-09 13:03 UTC by Joe Orton
Modified: 2014-03-17 02:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-06 01:12:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Joe Orton 2002-07-09 13:03:00 UTC
xmms-1.2.7-4 contains '/usr/lib/xmms/Output/libartsout.a' and also some libtool
library scripts in /usr/lib/xmms/*/*.la; since these are all for dynloaded
modules I'd expect the .la files could be removed as well, or at least moved to
the -devel package.

Comment 1 Bill Nottingham 2003-02-06 01:12:04 UTC
Fixed in 19.p.


Note You need to log in before you can comment on or make changes to this bug.