Bug 68345 - Apache freezes with logs over 2Gb
Summary: Apache freezes with logs over 2Gb
Status: CLOSED DUPLICATE of bug 62712
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache (Show other bugs)
(Show other bugs)
Version: 7.2
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 70835 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-09 13:23 UTC by Kirill Pushkin
Modified: 2007-04-18 16:43 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 13:23:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kirill Pushkin 2002-07-09 13:23:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ru-RU; rv:1.0.0) Gecko/20020614

Description of problem:
I found that Apache stopped to respond when error_log became 2Gb.
My Apache installation uses default config.
apache-1.3.22-6

Version-Release number of selected component (if applicable):
1.3.22-6

How reproducible:
Always

Steps to Reproduce:
1. Setup apache
2. Make 2Gb /var/log/httpd/error_log
3. Try to fetch some pages from web-server
	

Actual Results:  Web server freezes

Expected Results:  I'd like to get html page

Additional info:

I think that Apache don't uses seek64 & etc functions and that make limit to
open files to 2Gb.

Comment 1 Joe Orton 2002-07-10 12:34:06 UTC

*** This bug has been marked as a duplicate of 62712 ***

Comment 2 Joe Orton 2002-08-31 14:18:11 UTC
*** Bug 70835 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.