This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 683621 - [abrt] gnome-shell-2.91.91-1.fc15: intelSetTexBuffer2: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
[abrt] gnome-shell-2.91.91-1.fc15: intelSetTexBuffer2: Process /usr/bin/gnome...
Status: CLOSED DUPLICATE of bug 681161
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:ba317b52523066e152c4346e607...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-09 16:24 EST by Andy Lawrence
Modified: 2011-03-09 19:16 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-09 19:16:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.74 KB, text/plain)
2011-03-09 16:24 EST, Andy Lawrence
no flags Details

  None (edit)
Description Andy Lawrence 2011-03-09 16:24:34 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 43768 bytes
cmdline: /usr/bin/gnome-shell
comment: None.
component: gnome-shell
Attached file: coredump, 156278784 bytes
crash_function: intelSetTexBuffer2
executable: /usr/bin/gnome-shell
kernel: 2.6.38-rc7+
package: gnome-shell-2.91.91-1.fc15
rating: 4
reason: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
How to reproduce: Happened on boot, no other interaction.
time: 1299705747
uid: 500
Comment 1 Andy Lawrence 2011-03-09 16:24:37 EST
Created attachment 483309 [details]
File: backtrace
Comment 2 Andy Lawrence 2011-03-09 16:26:35 EST
This is probably a dupe of 681161 but it does come up under gnome-shell instead of mutter.
Comment 3 Christopher Aillon 2011-03-09 19:16:33 EST

*** This bug has been marked as a duplicate of bug 681161 ***

Note You need to log in before you can comment on or make changes to this bug.