Bug 68365 - should write XF86Config, not XF86Config-4
Summary: should write XF86Config, not XF86Config-4
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-xfree86   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-09 16:00 UTC by Tammy Fox
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 13:48:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-09 16:00:52 UTC
It should write out XF86Config and either delete or rename any other config
files such as XF86Config-4 so that the XF86Config gets used.

Comment 1 Jay Turner 2002-07-10 05:33:49 UTC
*** Bug 68367 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2002-07-10 13:48:32 UTC
This should be fixed in 0.4.2.


Comment 3 Jay Turner 2002-08-14 19:14:57 UTC
Fix confirmed with redhat-config-xfree86-0.6.0-1.


Note You need to log in before you can comment on or make changes to this bug.