Bug 683807 - libgnokii.so.4(64bit) required by kdepim
Summary: libgnokii.so.4(64bit) required by kdepim
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdepim
Version: 5.8
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: desktop-bugs@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-10 12:25 UTC by Professor W P Jones
Modified: 2011-04-11 13:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-11 09:15:49 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Professor W P Jones 2011-03-10 12:25:20 UTC
Description of problem:

yum install kdepim
Loaded plugins: rhnplugin, security
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package kdepim.x86_64 6:3.5.10-2.el5 set to be updated
--> Processing Dependency: libgnokii.so.4()(64bit) for package: kdepim
--> Finished Dependency Resolution
6:kdepim-3.5.10-2.el5.x86_64 from kde has depsolving problems
  --> Missing Dependency: libgnokii.so.4()(64bit) is needed by package 6:kdepim-3.5.10-2.el5.x86_64 (kde)
Error: Missing Dependency: libgnokii.so.4()(64bit) is needed by package 6:kdepim-3.5.10-2.el5.x86_64 (kde)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest
The program package-cleanup is found in the yum-utils package.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. yum imstall kdepim
2.
3.
  
Actual results:


Expected results:


Additional info:  yum updates from rhel, epel & kde

Comment 1 Rex Dieter 2011-04-08 17:06:40 UTC
This is specific to epel's gnokii and unofficial kde-redhat kdepim builds.

though looks like I don't have the bz permissions to reassign this to epel/gnokii, than?

Comment 2 Ngo Than 2011-04-11 09:15:49 UTC
you are installing non-redhat packages, the rhel5 doesn't include kde-3.5.10.  Rex, Bugzilla doesn't have gnokii component, so i cannot reassign this bug to EPEL, Sorry.

Comment 3 Rex Dieter 2011-04-11 13:19:22 UTC
It does have a gnokii component, under Product: Fedora


Note You need to log in before you can comment on or make changes to this bug.