Bug 68387 - Build from tetex-1.0.7-15.6.src.rpm fails.
Build from tetex-1.0.7-15.6.src.rpm fails.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.1
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-09 15:09 EDT by Tobias Roppelt
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-09 15:09:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tobias Roppelt 2002-07-09 15:09:19 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.9-34 i686; Nav)

Description of problem:
Building tetex from tetex-1.0.7-15.6.src.rpm (latest update for Red Hat Linux
7.1) fails due to source being older than 12 months.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
rpm -bb /usr/src/redhat/SPECS/tetex.spec

"special setting": current system time
	

Additional info:

Workaround: Change system time, e. g.  date --set="2001-07-09"
Comment 1 Tim Waugh 2002-07-10 06:22:12 EDT
Stupid LaTeX.  There hasn't *been* a LaTeX release in over two years.. 
 
Current rawhide works around this, as does your date twiddling.

Note You need to log in before you can comment on or make changes to this bug.