Bug 68388 - interactive boot doesn't work.
interactive boot doesn't work.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Brock Organ
:
Depends On:
Blocks: 67217 79578
  Show dependency treegraph
 
Reported: 2002-07-09 15:27 EDT by Ben Levenson
Modified: 2014-03-16 22:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-05 20:28:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2002-07-09 15:27:57 EDT
Description of Problem:
Typing 'I' during boot doesn't seem to have any effect.

Version-Release number of selected component (if applicable):
initscripts-6.82-1

How Reproducible:
100%

Steps to Reproduce:
1. boot 
2. type 'I' when prompted
3. system continues to boot non-interactively
Comment 1 Peter van Egdom 2002-07-31 15:27:48 EDT
This bug still seems to be present in Red Hat Linux - Limbo (beta 2) 7.3.93
Comment 2 Michael Schwendt 2002-08-06 17:36:50 EDT
Works again with:

$ rpm -q initscripts
initscripts-6.88-1

(Limbo beta2 RHN updates)
Comment 3 Bill Nottingham 2002-08-13 16:52:03 EDT
Yeah, this works for me as well.
Comment 4 Jay Turner 2002-08-22 08:26:54 EDT
Closing out, as it's working again.
Comment 5 Ben Levenson 2002-09-05 21:35:34 EDT
it is borked again in initscripts-6.95-1.
Comment 6 Bill Nottingham 2003-02-05 20:28:11 EST
Works for me with a current tree.

Note You need to log in before you can comment on or make changes to this bug.