This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 684054 - Preupgrade on F14 KVM VM doesn't work (F14 to F15 alpha)
Preupgrade on F14 KVM VM doesn't work (F14 to F15 alpha)
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-10 19:10 EST by Joshua Rosen
Modified: 2012-02-02 04:30 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-02 04:30:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Joshua Rosen 2011-03-10 19:10:45 EST
Description of problem: I ran preupgrade on an F14 VM selecting the alpha F15. After the restart it rebooted back into F14 without changing anything.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Richard Hughes 2011-03-11 04:51:47 EST
Known bug, I'm going to do a new fixed release of preupgrade when I've been sent a couple of patches from other people.

Should be fixed {soon}.

Richard.
Comment 2 G.Wolfe Woodbury 2011-03-17 05:15:54 EDT
The working build seems to be in koji.

preupgrade-1.1.9-1...

Note You need to log in before you can comment on or make changes to this bug.