Bug 68423 - not in menu
Summary: not in menu
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: printconf (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-10 04:44 UTC by Tammy Fox
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 21:53:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tammy Fox 2002-07-10 04:44:38 UTC
It looks like the desktop file is in the correct location -
/usr/share/applications/, but I don't see it under System Tools
or any of the other menus.

Comment 1 Tim Waugh 2002-07-10 07:42:30 UTC
I've added the category 'System' to the desktop file in 0.4.11-1.

Comment 2 Tim Waugh 2002-07-10 07:46:54 UTC
(Although it still doesn't seem to show up in menus.  GNOME/KDE problems?)

Comment 3 Tammy Fox 2002-07-10 18:14:51 UTC
I think you have to have Categories=Application;System;X-Red-Hat-Base;
in your desktop file instead of Categories=System;X-Red-Hat-Base. It
worked for me.

Comment 4 Tim Waugh 2002-07-10 21:53:49 UTC
Fixed package is 0.4.12-1.

Comment 5 Jay Turner 2002-07-29 20:23:59 UTC
With redhat-config-printer-0.4.16-1, the menu item appears in the 'System Tools'
menu for both KDE and GNOME.


Note You need to log in before you can comment on or make changes to this bug.