Bug 68441 - Jaggy fonts in Mozilla's menus
Summary: Jaggy fonts in Mozilla's menus
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-10 08:49 UTC by Mattias Dahlberg
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 22:12:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Mattias Dahlberg 2002-07-10 08:49:18 UTC
Description of problem:
Mozilla's application font (the one used in menus and dialogs) is very jaggy. 
It's mainly because it's a small font the "jagginess" becomes all to apparent. 
Maybe another font could be used? Besides Mozilla I'm very happy with how the 
fonts look in Limbo so far.

Comment 1 Christopher Blizzard 2002-07-22 19:19:20 UTC
Looks fine here.  Missing X fonts, maybe?

Comment 2 Mattias Dahlberg 2002-07-22 20:00:16 UTC
Yes, it was due to the 75dpi and 100dpi fonts not being installed in Limbo.


Note You need to log in before you can comment on or make changes to this bug.