Bug 684444 - [abrt] gnome-screensaver-2.30.2-2.fc14: handle_error: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 6 (SIGABRT)
[abrt] gnome-screensaver-2.30.2-2.fc14: handle_error: Process /usr/libexec/gn...
Status: CLOSED DUPLICATE of bug 709925
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:1e6969971ceb05d81a3cc7d27bb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-12 11:30 EST by David
Modified: 2012-03-30 07:53 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 07:53:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.60 KB, text/plain)
2011-03-12 11:30 EST, David
no flags Details

  None (edit)
Description David 2011-03-12 11:30:46 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 17003 bytes
cmdline: /usr/libexec/gnome-screensaver/slideshow --location=/usr/share/backgrounds/cosmos
component: gnome-screensaver
Attached file: coredump, 17473536 bytes
crash_function: handle_error
executable: /usr/libexec/gnome-screensaver/slideshow
kernel: 2.6.35.11-83.fc14.i686
package: gnome-screensaver-2.30.2-2.fc14
rating: 4
reason: Process /usr/libexec/gnome-screensaver/slideshow was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1299947223
uid: 500

How to reproduce
-----
1.
2.
3.
This came up as I was getting out of screen saver.  I had to log back in under my user name.
Comment 1 David 2011-03-12 11:30:48 EST
Created attachment 483916 [details]
File: backtrace
Comment 2 David 2011-04-19 11:29:40 EDT
Package: gnome-screensaver-2.30.2-2.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.
2.
3.
This came up while screen saver was running.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:57:50 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-30 07:53:39 EDT
Backtrace analysis found this bug to be similar to bug #709925, closing as duplicate. This bug seems to belong to component gtk2, glib2 or libX11.

Bugs which were found to be similar to this bug: 
  NetworkManager: bug #541369, bug #545998, bug #558998, bug #630370, bug #685082
  Thunar: bug #573760, bug #613645
  abrt: bug #558055, bug #559673, bug #663226
  eog: bug #600802, bug #628149
  evolution: bug #614067
  gedit: bug #591225
  gnash: bug #701134
  gnome-commander: bug #542952, bug #553586, bug #602416
  gnome-settings-daemon: bug #601342, bug #603991, bug #627657
  gnome-terminal: bug #646065, bug #697926
  google-gadgets: bug #590646, bug #614679, bug #625029, bug #648225, bug #660122
  gtk2: bug #720199, bug #726415
  mysql-workbench: bug #746247
  nautilus: bug #635303
  notification-daemon: bug #709925
  remmina: bug #709685
  setroubleshoot: bug #628142, bug #631703, bug #645545, bug #662251, bug #671576
  xournal: bug #583262

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 709925 ***

Note You need to log in before you can comment on or make changes to this bug.