Bug 68451 - (SOUND I810_AUDIO)sound problems +unable to run film/videos
(SOUND I810_AUDIO)sound problems +unable to run film/videos
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-10 06:58 EDT by sss_1988
Modified: 2008-08-01 12:22 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-30 11:39:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sss_1988 2002-07-10 06:58:58 EDT
Description of Problem:
Sound: Unable to play MP3 (except WAV) files from CD drive 

When I run MP3 CD, an error message displayed as follow:
"Sound Server informational message.
Error while initilazing sound server can't set requested
sampling rate(requested rate 44100, got rate 7032). The sound server will 
continue using the null output device."

In "systems notifications" sound - unable to play WAVE format. Only CD 
containing WAVE are able to play!. Even from floppydisk unable to play WAV 
files?!.  The problems is peculiar and challenging.

[PC is 815Echipset original Intel motherboardand Pentuium-III- 933mhz]
External cards either for sound or graphics not installed. 

Please note that there was no problem with MS WinME OS - able to play any sound 
formats as well as film/videos.

I already reinstalled redhadt7.2 - four times as work-station, but no 
improvements. In short,From Hardisk/floppy uable to play wave, mp3, and also 
unable to run video/filmsCD whereas CD able to play WAV only  . I seek your 
valuable guidance.

The configuration of pc are furnished below:
-----------------------------------------------------------------------------
(I)As per WinME-OS- System information:
Pentium III -930 mhz / Original Intel 815Echipset motherboard.
With help of Intel CD, graphics/sound drivers were installed and working 
perfectly without any problems.
graphics: Intel(R)82815 graphic Controller.
Sound: SoundMax integrated digital audio.
Please note:  External sound / graphics cards have not been installed.
------------------------------------------------------------------------------
(II)As per Redhat7.2-HardwareBrowser:
Sound: 8210BA/BM(ICH2)AC'97 AudioController.
Video: 8215CGC(chipset Graphics Controller).
-------------------------------------------------------------------------------
(III)As per Redhat ("Modules.conf") and ("Modules.conf~ ):[EXTRACT reproduced 
below]:=

alias parport_lowlevel parport_pc
alias sound_slot_0 i810_audio
post_install sound_slot_0 /bin/aumix-minimal-f/etc/.aumixrc-L>/dev/null 2>&1||:
pre_removal sound_slot_0 /bin/aumix-minimal-f/etc/.aumixrc-S>/dev/null 2>&1||:
alias usb_controller usb_uhci
--------------------------------------------------------------------------------
In view of above information, it could be seen no external cards (for sound and 
graphics) have not been installed. 


Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:

all kinds of sound formats should play and  also run films/videosCD
Additional Information:
In case if the problems cannot be solved or fixed, I may kindly be informed
so I shall discontinue the use Redhat 7.2,if it is problems due to Intel 815E-
chipset
Comment 1 Havoc Pennington 2002-07-15 00:50:15 EDT
Sounds likely to be a sound driver issue.
Comment 2 Bugzilla owner 2004-09-30 11:39:44 EDT
Thanks for the bug report. However, Red Hat no longer maintains this version of
the product. Please upgrade to the latest version and open a new bug if the problem
persists.

The Fedora Legacy project (http://fedoralegacy.org/) maintains some older releases, 
and if you believe this bug is interesting to them, please report the problem in
the bug tracker at: http://bugzilla.fedora.us/

Note You need to log in before you can comment on or make changes to this bug.