Bug 684566 - [abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: fm_file_info_get_disp_size: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
[abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: fm_file_info_get_disp_size: Proces...
Status: CLOSED DUPLICATE of bug 807841
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:3648b3d41a44b07d3911392f806...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-13 10:41 EDT by Vinzenz Vietzke
Modified: 2012-03-30 10:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 10:12:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (14.76 KB, text/plain)
2011-03-13 10:41 EDT, Vinzenz Vietzke
no flags Details

  None (edit)
Description Vinzenz Vietzke 2011-03-13 10:41:32 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 15115 bytes
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
Attached file: coredump, 48177152 bytes
crash_function: fm_file_info_get_disp_size
executable: /usr/bin/pcmanfm
kernel: 2.6.35.11-83.fc14.x86_64
package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1300027059
uid: 500

How to reproduce
-----
1. Mounted webdav directory via davfs2
2. Tried to copy text file to webdav via pcmanfm
3.
Comment 1 Vinzenz Vietzke 2011-03-13 10:41:34 EDT
Created attachment 484002 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 10:12:22 EDT
Backtrace analysis found this bug to be similar to bug #807841, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 807841 ***

Note You need to log in before you can comment on or make changes to this bug.