Bug 684567 - [abrt] gnome-user-share-2.30.2-3.fc15: do_pre_parse_initialization: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
[abrt] gnome-user-share-2.30.2-3.fc15: do_pre_parse_initialization: Process /...
Status: CLOSED DUPLICATE of bug 677105
Product: Fedora
Classification: Fedora
Component: gnome-user-share (Show other bugs)
rawhide
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:498e59e3479b8f9679a26c5fa71...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-13 10:52 EDT by Horst H. von Brand
Modified: 2012-03-21 13:19 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:19:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (9.83 KB, text/plain)
2011-03-13 10:52 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2011-03-13 10:52:16 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 10068 bytes
cmdline: /usr/libexec/gnome-user-share
component: gnome-user-share
Attached file: coredump, 1359872 bytes
crash_function: do_pre_parse_initialization
executable: /usr/libexec/gnome-user-share
kernel: 2.6.38-0.rc7.git2.3.fc16.x86_64
package: gnome-user-share-2.30.2-3.fc15
rating: 4
reason: Process /usr/libexec/gnome-user-share was killed by signal 6 (SIGABRT)
release: Fedora release 16 (Rawhide)
time: 1300026999
uid: 500

How to reproduce
-----
1. Logged into Gnome (machine isn't able to run Gnome shell)
2.
3.
Comment 1 Horst H. von Brand 2011-03-13 10:52:21 EDT
Created attachment 484003 [details]
File: backtrace
Comment 2 Horst H. von Brand 2011-03-17 06:07:40 EDT
Package: gnome-user-share-2.30.2-3.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Rawhide)


How to reproduce
-----
1. Logged into Gnome (can't use Gnome shell due to graphics card)
2.
3.
Comment 3 Horst H. von Brand 2011-03-24 18:41:13 EDT
Package: gnome-user-share-2.30.2-3.fc15
Architecture: x86_64
OS Release: Fedora release 16 (Rawhide)


How to reproduce
-----
1. Logged into Gnome (fallback)
2.
3.
Comment 4 abrt-bot 2012-03-21 13:19:29 EDT
Backtrace analysis found this bug to be similar to bug #677105, closing as duplicate.

Bugs which were found to be similar to this bug: bug #677105, bug #677369, bug #677555, bug #679814

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 677105 ***

Note You need to log in before you can comment on or make changes to this bug.