Bug 68467 - Driver for myrinet (gm-1.5.2)-unresolved symbols.
Driver for myrinet (gm-1.5.2)-unresolved symbols.
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-10 09:59 EDT by Edson Massao
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 16:24:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Edson Massao 2002-07-10 09:59:14 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.0.0-10; Linux)

Description of problem:
When compile the driver for myrinet (gm-1.5.2) result in unresolved symbols.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Compile driver gm 1.5.1 (Unresolved symbols)
2.Compile driver gm 1.5.2 (Unresolved symbols)
3.Kernel of kernel.org 2.4.18 (OK)
 

Actual Results:  With the kernel of kernel.org 2.4.18 OK.

Expected Results:  I like the possible compiler the driver gm for myrinet in the kernel native or correction of the Redhat Original.

Additional info:

Compiled with kernel version 2.4.18-5 results in Unresolved symbols.
Comment 1 Arjan van de Ven 2002-07-10 10:01:00 EDT
1) which symbols

2) Do you have a URL to the source so that I can see for myself?
Comment 2 Edson Massao 2002-07-10 16:23:13 EDT
I'm sorry, the driver download found in www.myricom.com
Comment 3 Edson Massao 2002-07-10 16:24:55 EDT
I'm sorry, the driver download found in www.myricom.com
The Myricom resolved the question with one new driver, i'm sorry. Thank's
Comment 4 Arjan van de Ven 2002-07-10 16:28:07 EDT
that site requires a password ;(
I'd love to be able to include the myricom driver by default but it must be gpl
compatible for that ;(

I'll close this bug since you say the issue is fixed..

Note You need to log in before you can comment on or make changes to this bug.