Bug 684680 - [zh_CN][zh_TW][subscription-manager]The text on UI should be translated
[zh_CN][zh_TW][subscription-manager]The text on UI should be translated
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
: Translation
: 684648 684669 685097 (view as bug list)
Depends On:
Blocks: 568421
  Show dependency treegraph
 
Reported: 2011-03-14 04:29 EDT by tichen
Modified: 2011-05-19 09:40 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:40:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The main page. (47.27 KB, application/x-troff-man)
2011-03-14 04:29 EDT, tichen
no flags Details
LANG=zh_CN.UTF8 (63.69 KB, image/png)
2011-03-18 15:12 EDT, John Sefler
no flags Details
LANG=zh_TW.UTF8 (47.77 KB, image/png)
2011-03-18 15:16 EDT, John Sefler
no flags Details
PASS(zh_TW) (25.87 KB, image/png)
2011-04-06 01:36 EDT, Jin Zhao
no flags Details

  None (edit)
Description tichen 2011-03-14 04:29:01 EDT
Created attachment 484097 [details]
The main page.

Description of problem:
The text information such as some subtitle on the UI is not translated.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 2 Bryan Kearney 2011-03-14 09:36:52 EDT
*** Bug 684648 has been marked as a duplicate of this bug. ***
Comment 3 Bryan Kearney 2011-03-14 09:52:28 EDT
*** Bug 684669 has been marked as a duplicate of this bug. ***
Comment 4 Bryan Kearney 2011-03-14 10:03:37 EDT
Fixed in 0c862112db323ff64e7c732cb574fb9cb2b95c19. You should see this in 0.95.5.
Comment 6 Bryan Kearney 2011-03-15 08:59:36 EDT
*** Bug 685093 has been marked as a duplicate of this bug. ***
Comment 7 Bryan Kearney 2011-03-15 09:00:16 EDT
*** Bug 685095 has been marked as a duplicate of this bug. ***
Comment 8 Bryan Kearney 2011-03-15 10:25:42 EDT
*** Bug 685088 has been marked as a duplicate of this bug. ***
Comment 9 Bryan Kearney 2011-03-15 12:07:59 EDT
*** Bug 685097 has been marked as a duplicate of this bug. ***
Comment 10 John Sefler 2011-03-18 15:12:32 EDT
Created attachment 486307 [details]
LANG=zh_CN.UTF8

The "Proxy" button does not appear to be translated yet.

# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.95.4-1.git.13.94fdb7d.el6.x86_64
Comment 11 John Sefler 2011-03-18 15:16:03 EDT
Created attachment 486309 [details]
LANG=zh_TW.UTF8

assuming the translation is correct, this verification looks complete

# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.95.4-1.git.13.94fdb7d.el6.x86_64
Comment 12 John Sefler 2011-03-18 15:17:21 EDT
moving back to ASSIGNED for Proxy translation in zh_CN
Comment 13 Bryan Kearney 2011-03-25 09:00:15 EDT
0.95.6 will have the latest strings from i18n (bz688592). This resolves this issue.
Comment 16 Jin Zhao 2011-04-06 01:36:03 EDT
Created attachment 490138 [details]
PASS(zh_TW)

Verify version:
subscription-manager-0.95.6-1

Result: PASS
Comment 17 tichen 2011-04-06 04:37:45 EDT
Verify version:
subscription-manager-0.95.6-1

Result: PASS(zh_CH)
Comment 18 errata-xmlrpc 2011-05-19 09:40:05 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html

Note You need to log in before you can comment on or make changes to this bug.