Bug 684840 - Summer time extended in Chile until April 2 this year
Summary: Summer time extended in Chile until April 2 this year
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: tzdata
Version: rawhide
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Petr Machata
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-03-14 16:02 UTC by Horst H. von Brand
Modified: 2015-05-05 01:36 UTC (History)
2 users (show)

Fixed In Version: tzdata-2011d-3.fc14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-03-14 16:20:48 UTC


Attachments (Terms of Use)

Description Horst H. von Brand 2011-03-14 16:02:53 UTC
Description of problem:
The scheduled change to winter time did _not_ take place, and thus my clock is wrong here... uptream tzdata2011d has the relevant change applied.

Version-Release number of selected component (if applicable):
tzdata-2011b-2.fc15.noarch


How reproducible:
All the time ;-)
 
Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Fedora Update System 2011-03-14 16:10:52 UTC
tzdata-2011b-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/tzdata-2011b-4.fc15

Comment 2 Fedora Update System 2011-03-14 16:12:21 UTC
tzdata-2011b-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/tzdata-2011b-3.fc14

Comment 3 Petr Machata 2011-03-14 16:15:15 UTC
I'll probably get around to packaging 2011d later today or tomorrow, for the time being I pushed the builds that I had since last week but forgot to push.  Sorry for the delay.

Comment 4 Horst H. von Brand 2011-03-14 16:20:48 UTC
Fixed, thanks!

Comment 5 Fedora Update System 2011-03-15 09:51:33 UTC
tzdata-2011d-1.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/tzdata-2011d-1.fc15

Comment 6 Fedora Update System 2011-03-19 05:49:00 UTC
tzdata-2011d-1.fc15 has been pushed to the Fedora 15 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 7 Fedora Update System 2011-03-29 15:07:02 UTC
tzdata-2011d-2.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/tzdata-2011d-2.fc14

Comment 8 Fedora Update System 2011-03-31 08:46:13 UTC
tzdata-2011d-3.fc14 has been submitted as an update for Fedora 14.
https://admin.fedoraproject.org/updates/tzdata-2011d-3.fc14

Comment 9 Fedora Update System 2011-04-10 21:18:51 UTC
tzdata-2011d-3.fc14 has been pushed to the Fedora 14 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.