Bug 685 - kerneld start in multiple places, issues with 2.1.x kernels
Summary: kerneld start in multiple places, issues with 2.1.x kernels
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 5.2
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-04 20:54 UTC by shuey
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-01-04 21:47:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description shuey 1999-01-04 20:54:45 UTC
Kerneld is started from /etc/rc.boot and from a script in
/etc/rc.d/init.d.  While rc.boot checks the kernel version
(since 2.1.x and higher kernels don't need kerneld) the
script does not.  This doesn't really cause any problems at
all, but I thought I'd mention it so it doesn't persist into
RH 6.0.  Removing the script (and, of course, the symlinks
pointing to it) eliminates this problem completely.

Comment 1 David Lawrence 1999-01-04 21:47:59 UTC
Thank you for your suggestion. It has been noted and will be
considered for future releases of Red Hat.


Note You need to log in before you can comment on or make changes to this bug.