Bug 685088 - [zh_TW][zh_CH][subscription-manager]The "Today" button in calendar should be translated
[zh_TW][zh_CH][subscription-manager]The "Today" button in calendar should be ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.1
Unspecified Unspecified
medium Severity medium
: rc
: ---
Assigned To: John Sefler
John Sefler
: Reopened, Translation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-15 05:32 EDT by tichen
Modified: 2011-05-19 09:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-19 09:40:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The "Today" button (11.97 KB, image/png)
2011-03-15 05:32 EDT, tichen
no flags Details
Localized Screen (In Japanese) (143.00 KB, image/png)
2011-03-17 16:53 EDT, Bryan Kearney
no flags Details
zh_TW (10.57 KB, image/png)
2011-03-21 12:57 EDT, John Sefler
no flags Details
zh_CN (10.49 KB, image/png)
2011-03-21 13:02 EDT, John Sefler
no flags Details

  None (edit)
Description tichen 2011-03-15 05:32:28 EDT
Created attachment 484409 [details]
The "Today" button

Description of problem:
There is a button "Today" at the bottom of the calendar's page which should be
translated.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Enter into "Compliance assistant"page(or the "All available
subscriptions"page).
2.Click the label behind the time.


Actual results:
"Today"button

Expected results:
"今天"button

Additional info:
The "Today" is translated in zh_TW.po file.
Comment 2 Bryan Kearney 2011-03-15 10:25:42 EDT
Fixed by bug 684680.

*** This bug has been marked as a duplicate of bug 684680 ***
Comment 3 Jin Zhao 2011-03-17 04:16:12 EDT
Bryan, I believed that they are not the same problem. So set it to ASSIGNED. If this issue have been fixed, Please set the status to NODIFIED. Thanks a lot.
Comment 4 Bryan Kearney 2011-03-17 16:53:58 EDT
Created attachment 486096 [details]
Localized Screen (In Japanese)
Comment 5 Bryan Kearney 2011-03-17 16:55:15 EDT
Added the screen. The duplicate bug fixed the whole thing.
Comment 7 John Sefler 2011-03-21 12:57:42 EDT
Created attachment 486649 [details]
zh_TW

[root@jsefler-onprem-server ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.95.5-1.git.24.5ce95d1.el6.x86_64
[root@jsefler-onprem-server ~]# LANG=zh_TW.UTF8 subscription-manager-gui

See screenshot
The "Today" button is now translated.
Comment 8 John Sefler 2011-03-21 13:02:06 EDT
Created attachment 486650 [details]
zh_CN

[root@jsefler-onprem-server ~]# rpm -q subscription-manager-gnome
subscription-manager-gnome-0.95.5-1.git.24.5ce95d1.el6.x86_64
[root@jsefler-onprem-server ~]# LANG=zh_CN.UTF8 subscription-manager-gui

See screenshot
The "Today" button is now translated.
Comment 9 errata-xmlrpc 2011-05-19 09:40:07 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2011-0611.html

Note You need to log in before you can comment on or make changes to this bug.