Bug 68510 - sawfish-1.9.0-3 has dangling symlinks
sawfish-1.9.0-3 has dangling symlinks
Status: CLOSED DUPLICATE of bug 68267
Product: Red Hat Linux Beta
Classification: Retired
Component: sawfish (Show other bugs)
beta3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
David Lawrence
:
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-10 15:33 EDT by Tim Powers
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-10 18:31:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Powers 2002-07-10 15:33:46 EDT
After performing an "Everything" install of Limbo, I see these damngling symlinks:

dangling: /usr/bin/sawfish-capplet-appearance -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-bindings -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-audio -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-match-window -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-focus -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-placement -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-meta -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-min-max -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-misc -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-move -> sawfish-capplet
dangling: /usr/bin/sawfish-capplet-workspace -> sawfish-capplet

Tim
Comment 1 Havoc Pennington 2002-07-15 00:37:49 EDT

*** This bug has been marked as a duplicate of 68267 ***

Note You need to log in before you can comment on or make changes to this bug.