Bug 68511 - rep-gtk-0.16.0.90-2 has dangling symlinks
Summary: rep-gtk-0.16.0.90-2 has dangling symlinks
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: rep-gtk (Show other bugs)
(Show other bugs)
Version: beta3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 66242 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-10 19:36 UTC by Tim Powers
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-15 20:54:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Powers 2002-07-10 19:36:01 UTC
After performing an "Everything" install of Limbo I see these damngling symlinks
from the rep-gtk package:

dangling: /usr/libexec/rep/i386-redhat-linux/gui/gtk.la -> gtk/gtk.la
dangling: /usr/libexec/rep/i386-redhat-linux/gui/gtk.so -> gtk/gtk.so

Tim

Comment 1 Jay Turner 2002-07-15 19:18:18 UTC
*** Bug 66242 has been marked as a duplicate of this bug. ***

Comment 2 Havoc Pennington 2002-07-15 20:54:48 UTC
Should be fixed.

Comment 3 Jay Turner 2002-07-24 15:20:19 UTC
Fix confirmed with the Milan-re0724.nightly tree.


Note You need to log in before you can comment on or make changes to this bug.