Bug 68547 - error from /usr/bin/sol: ERROR: In procedure car: Wrong type argument in position 1: ()
error from /usr/bin/sol: ERROR: In procedure car: Wrong type argument in posi...
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: gnome-games (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
Aaron Brown
:
: 68327 72539 73758 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-10 22:21 EDT by Jonathan Kamens
Modified: 2013-04-02 00:16 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-13 17:13:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2002-07-10 22:21:20 EDT
I have gnome-games-2.0.0-2.  I just got this error from /usr/bin/sol when I
double-clicked on a card:

ERROR: In procedure car:
ERROR: Wrong type argument in position 1: ()

and then the program exited.  I've never seen this error before upgrading to
gnome-games-2 (which I just did earlier tonight).
Comment 1 Havoc Pennington 2002-07-10 22:27:51 EDT
jrb, known issue?
Comment 2 Bill Nottingham 2002-07-11 16:48:33 EDT
*** Bug 68327 has been marked as a duplicate of this bug. ***
Comment 3 Jonathan Blandford 2002-08-26 17:28:18 EDT
*** Bug 72539 has been marked as a duplicate of this bug. ***
Comment 4 Jonathan Blandford 2002-09-13 16:44:30 EDT
*** Bug 73758 has been marked as a duplicate of this bug. ***
Comment 5 Jonathan Blandford 2002-09-13 17:13:18 EDT
Filed upstream as:

http://bugzilla.gnome.org/show_bug.cgi?id=89822

I finaly got a debugging build and can reproduce it.  I'll try to track it down.
Comment 6 Jonathan Blandford 2002-11-02 18:25:37 EST
This has been fixed upstream.
Comment 7 Jonathan Kamens 2002-11-04 21:17:50 EST
Are you saying that you believe this bug is correct in what is currently
available in Raw Hide?  Because I'm completely up-to-date with respect to Raw
Hide and I'm still seeing this crash.
Comment 8 Jonathan Blandford 2002-11-04 21:36:21 EST
It's fixed in GNOME CVS.  Next time we update gnome-games, we should get the fix.

Note You need to log in before you can comment on or make changes to this bug.