Bug 68554 - ac'97 Audio segmentation fault #107
Summary: ac'97 Audio segmentation fault #107
Status: CLOSED DUPLICATE of bug 67909
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sndconfig (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-11 03:38 UTC by Charles R. Tersteeg
Modified: 2014-03-17 02:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-11 22:23:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Charles R. Tersteeg 2002-07-11 03:38:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
setup found the right audio device but did not play sound on install.
sndconfig as root casue a seg fault and no sound working
kernel moduless i810_audio, ac97_codec, and soundcare are loaded

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  run sndconfig
2.  click ok to run the test
3.  sndconfig seg faults
	

Actual Results:            Segmentation fault             1��7


Expected Results:  sndconfig plays linus talking and go on with setup of soundcard

Additional info:

Comment 1 Charles R. Tersteeg 2002-07-11 22:23:32 UTC
gnome-audio doesn't play.

tried NeverWinterNights nwmain.exe and it does play sound through the sound card
so the modules listed above do work.

Sndconfig still seg faults.

should i submit a gnome-audio problem then?

thanks,
chuck

Comment 2 Bill Nottingham 2002-07-12 03:55:30 UTC

*** This bug has been marked as a duplicate of 67909 ***


Note You need to log in before you can comment on or make changes to this bug.