Bug 68608 - Crash when resizing the gnome-terminal (gnome 2.0)
Summary: Crash when resizing the gnome-terminal (gnome 2.0)
Status: CLOSED DUPLICATE of bug 68406
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-terminal   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-11 17:44 UTC by Josiah Royse
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-12 04:02:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Josiah Royse 2002-07-11 17:44:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Happens fequently when using the gnome-terminal under redhat beta
"limbo".  Currently using the "Gnome" theme on the Gnome desktop (foot
background).


Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Resize the windows using the mouse
2.
3.
	

Actual Results:  occasional crash  (brings down all gnome-terrminal windows!)

Expected Results:  resize normally

Additional info:

Backtrace was generated from '/usr/bin/gnome-terminal'

(no debugging symbols found)...(no debugging symbols found)...
(no debugging symbols found)...[New Thread 1024 (LWP 11726)]
0x4209ce49 in wait4 () from /lib/i686/libc.so.6
#0  0x4209ce49 in wait4 () from /lib/i686/libc.so.6
#1  0x4211422c in __DTOR_END__ () from /lib/i686/libc.so.6
#2  0x408b9a43 in waitpid () from /lib/i686/libpthread.so.0
#3  0x405be735 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0

Thread 1 (Thread 1024 (LWP 11726)):
#0  0x4209ce49 in wait4 () from /lib/i686/libc.so.6
No symbol table info available.
#1  0x4211422c in __DTOR_END__ () from /lib/i686/libc.so.6
No symbol table info available.
#2  0x408b9a43 in waitpid () from /lib/i686/libpthread.so.0
No symbol table info available.
#3  0x405be735 in libgnomeui_module_info_get () from
/usr/lib/libgnomeui-2.so.0
No symbol table info available.
#0  0x4209ce49 in wait4 () from /lib/i686/libc.so.6

Comment 1 Nalin Dahyabhai 2002-07-13 04:52:37 UTC

*** This bug has been marked as a duplicate of 68406 ***


Note You need to log in before you can comment on or make changes to this bug.